关于最近版本的登录问题

    声明:本站非官方,为个人平台,能和官方取得联系而已。

    关于最近版本的登录问题:

    大概分为两种情况 

1、重装系统或者别的导致数据清空而无法授权设备的

2、付费后不能授权设备

解决方法:

    基本上这种情况是最多的,最近有私聊我和邮箱我的不在少数,而现在论坛的大多帖子也是这些内容。其实和我联系的官方人员也认为这种登录方式很不科学,甚至开贴让用户去那个帖子里“抗议”(这个帖子我找不到了,懒得翻邮箱)好了。不bb了,直接说解决方法,这写并非官方提供方法,只是用户们的一些经验。

1:原帖 原帖2 基本的方法就是找到3.00或者3.0.6(或者不如说3的老版本都可以?)这个版本覆盖安装就可以了

2:手动删除C:\Users\<用户名>\AppData\Roaming\Lantern\settings.yaml这个文件,然后重新绑定。

PS:今天和官方提议了一下这个问题,得到的消息是下个版本会修复登录的问题,月底前会发布,顺便表示歉意。

有什么问题可以去论坛提交log和账号,群内提供了不少版本的lantern